WordPress 5.2 要求PHP 版本最低是5.6.20

知更鸟
知更鸟
知更鸟
1518
文章
6914
评论
2019年5月8日16:44:35 8 2.9K

WordPress 5.2 于北京时间5月8日正式发布,新版要求PHP 版本最低是5.6.20,鉴于目前PHP7已很普及,建议直接升级到PHP7+,不然升级后直接白屏,连后台都进不去,切记!

完整的WordPress 5.2 简体中文版并没推出,中文官网下载的就是英文原版,用之前语言包,后台汉化不完整,估计完整的简体中文版不会有了。

简体中文官网:https://cn.wordpress.org/download/

目前,只有完整香港中文版(当然也是繁体),繁体中文版也是汉化不完整。

香港中文版:https://zh-hk.wordpress.org/download/

翻译完整的WordPress 简体语言包,工作量极大,需要翻译的条目上万都不止,先凑合用之前版本的语言包吧。

我汉化的WordPress 5.2 简体中文版

 

weinxin
关于本站
分享交流WordPress经验与技巧,关注前端设计与网站制作。仅用于功能演示。
WordPress 5.4 下载 WordPress

WordPress 5.4 下载

WordPress 5.4 2020年3月31日正式发布。中文版也同发布,下载地址: WordPress 5.4中文版:https://cn.wordpress.org/wordpress-5.4-z...
WordPress 只允许游客浏览指定分类的文章 WordPress

WordPress 只允许游客浏览指定分类的文章

有童鞋问,如何实现未登录用户只能浏览指定的分类文章,这里提供一下方法。 只允许游客浏览指定分类的文章 网上可以找到类似的代码: //template_redirect动作钩子是一定会执行的,所以用这个...
盗版主题很可怕! WordPress

盗版主题很可怕!

主题森林相信国内 WordPress 用户都很熟习,来自该网站的收费主题在国内盗版横行,一些无良者对主题进行所谓优化、汉化后直接出售,更有甚者居然还有冒充国内代理的。主题森林大部分主题并不像国内主题需...
限制 WordPress 部分用户角色进入后台 WordPress

限制 WordPress 部分用户角色进入后台

有时我们想限制WordPress 部分用户角色访问后台,可以通过下面的代码实现。 限制 WordPress 部分用户角色进入后台 一、只允许管理员、编辑和作者角色访问后台 将下面代码添加到当前主题函数...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:

评论:8   其中:访客  8   博主  0
    • 励志语录网 励志语录网 6

      简体中文版是不是放弃了

      • iTofun iTofun 2

        怪不得我下载几次都是英文版的,后面用的5.0.。。。。。

        • 夜未央 夜未央 2

          感觉升级5.2后页面加载速度变慢了,wp super cache显示的数值比原来多了10ms左右。

          • 今日新闻 今日新闻 2

            文章不错非常喜欢,支持一下吧

            • 趣果 趣果 2

              我的一个虚拟空间好像php版本最高5.3

              • 91优惠券 91优惠券 2

                备份 +7.0 妥妥的

                • 莫斯科 莫斯科 3

                  大神 为什么网站一直不弄https

                  • caiji caiji 0

                    安装wordpress后,登录网址,显示这样:
                    您的服务器现在运行的PHP版本为5.2.17,但WordPress 5.2.3要求的最低版本为5.6.20。
                    大神知道怎么破吗?