jQuery各版本下载大全

知更鸟 2020年6月3日22:34:14来源:jq22.com
评论
1.5K2

jquery-2.0以上版本不再支持IE 6/7/8, 并不是最新的版本就最好的,而是根据您项目需求所适合的版本!

jQuery各版本下载大全

百度引用地址 (推荐目前最稳定的,不会出现延时打不开情况)

jquery-3.4.1

官网jquery压缩版引用地址:

<script src="https://code.jquery.com/jquery-3.4.1.min.js"></script>

jquery-3.3.1

<script src="https://code.jquery.com/jquery-3.3.1.min.js"></script>

jquery-3.2.1

<script src="https://code.jquery.com/jquery-3.2.1.min.js"></script>

jquery-3.1.1

<script src="https://code.jquery.com/jquery-3.1.1.min.js"></script>

jquery-3.0.0

<script src="https://code.jquery.com/jquery-3.0.0.min.js"></script>

jquery-2.1.4

<script src="https://libs.baidu.com/jquery/2.1.4/jquery.min.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-2.1.4.min.js"></script>
<script src="https://code.jquery.com/jquery-2.1.4.min.js"></script>

jquery-2.1.1

<script src="https://libs.baidu.com/jquery/2.1.1/jquery.min.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-2.1.1.min.js"></script>
<script src="https://code.jquery.com/jquery-2.1.1.min.js"></script>

jquery-2.0.0

<script src="https://libs.baidu.com/jquery/2.0.0/jquery.min.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-2.0.0.min.js"></script>
<script src="https://code.jquery.com/jquery-2.0.0.min.js"></script>

jquery-1.11.3

<script src="https://libs.baidu.com/jquery/1.11.3/jquery.min.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-1.11.3.min.js"></script>
<script src="https://code.jquery.com/jquery-1.11.3.min.js"></script>

jquery-1.10.2

<script src="https://libs.baidu.com/jquery/1.10.2/jquery.min.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-1.10.2.min.js"></script>
<script src="https://code.jquery.com/jquery-1.10.2.min.js"></script>

jquery-1.9.1

<script src="https://libs.baidu.com/jquery/1.9.1/jquery.min.js"></script>
<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-1.9.1.min.js"></script>
<script src="https://code.jquery.com/jquery-1.9.1.min.js"></script>

jquery-1.8.3

jquery-1.8.3及以下版本使用率已很低这里略过。

weinxin
版权声明
本站原创文章转载请注明文章出处
安卓文本无法垂直居中 Web前端

安卓文本无法垂直居中

安卓 webview 的字体大小在小于 12 像素的时候无法使用行高来垂直居中。目前在微信等应用都存在该问题,而在最新的移动端 Chrome 浏览器上无该问题(截止本文编写时间,微信客户端的 chro...
匿名

发表评论

匿名网友

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: