WordPress 5.2 要求PHP 版本最低是5.6.20

2019年5月8日16:44:35 6 1,294

WordPress 5.2 于北京时间5月8日正式发布,新版要求PHP 版本最低是5.6.20,鉴于目前PHP7已很普及,建议直接升级到PHP7+,不然升级后直接白屏,连后台都进不去,切记!

完整的WordPress 5.2 简体中文版并没推出,中文官网下载的就是英文原版,用之前语言包,后台汉化不完整,估计完整的简体中文版不会有了。

简体中文官网:https://cn.wordpress.org/download/

目前,只有完整香港中文版(当然也是繁体),繁体中文版也是汉化不完整。

香港中文版:https://zh-hk.wordpress.org/download/

翻译完整的WordPress 简体语言包,工作量极大,需要翻译的条目上万都不止,先凑合用之前版本的语言包吧。

我汉化的WordPress 5.2 简体中文版

 

weinxin
我的微信
分享交流WordPress经验与技巧,关注前端设计与网站制作。仅用于功能演示。
Begin主题购买
Begin主题购买

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:

目前评论:6   其中:访客  6   博主  0

    • 励志语录网 励志语录网 6

      简体中文版是不是放弃了

      • iTofun iTofun 2

        怪不得我下载几次都是英文版的,后面用的5.0.。。。。。

        • 夜未央 夜未央 1

          感觉升级5.2后页面加载速度变慢了,wp super cache显示的数值比原来多了10ms左右。

          • 今日新闻 今日新闻 2

            文章不错非常喜欢,支持一下吧

            • 趣果 趣果 2

              我的一个虚拟空间好像php版本最高5.3

              • 91优惠券 91优惠券 2

                备份 +7.0 妥妥的